Annoying fade in/out on grid display


If I use hotkeys to switch between spaces, the “grid box” pops up, and will stay there until I let go of the super key. This is fine, however upon letting go, it will “fade” out rather than disappearing immediately. This is absolutely infuriating because it blocks my view of the screen temporary, and can get annoying when trying to do copy/paste or comparison tasks between full screen apps.

Can you please add the ability to disable this fading?

Thank you


Yes, the fade is fixed at 0.25s.

Did you know you can turn it off altogether - “Show notification graphic on desktop change” in General prefs?