Instant swipe Totalspaces2


#1

Hey everyone, I can’t figure out how to create that alt+esc effect that windows have on my Mac with totalspaces2. I checked the No animation box and there’s still that ‘‘swipe’’ effect.

If anyone can help me fix this!!


#2

I feel like if I check that box, totalspaces doesn’t overwrite the hotkeys preferences of my mac. But if I go into the hotcorners, the change happens instantly.

And 1527526065-screen-shot-2018-05-28-at-12-45-21-pm.png - envoi d'image avec NoelShack

I find it odd that when I open it, it does’t show a dot like for the other apps that are active?