Show System Files request

When hidden files’ visibility is toggled, you have to leave and come back to a folder to see the hidden files. Is there any way that can be changed to just show/hide them?

I used XtraFinder for a while and it does it somehow.


I would like this to be fixed too. Seems like a glitch.

Thank you.

It will be fixed today on beta channel with 1.6.13 version. I’m sorry for this glitch.

awesome, thanks.

Thank you!

Please test 1.6.13:

I came to report this same problem and happy to see that it has already been fixed.
I can confirm this issue is fixed with 1.6.13 running on 10.9.5.

FYI, there might be something broken with the update server. I wasn’t able to update from within TotalFinder. Using the Check For Update option would just return an error dialog of “Update Error! An error occurred in retrieving update information. Please try again later.”

@Smudge you are right. I got access rights on the file wrong. I have switched to Yosemite with my main dev machine and fresh installation of uploads all files to S3 as accessible-only to bucket owner, not accessible to the world. It can be changed in preferences, but I missed that.

Works for me.

Thank you for the blazing fast fix.

1 Like

I’m running TotalFinder 1.6.12 on 10.8.5 and having this issue. Upgrading OS right now is not an option and when I check for updates with TotalFinder it says 1.6.12 is the latest version.


@Carlos_Zapata: Please download it from here:

Worked like a charm! Thanks for the quick response!!

@darwin does 1.6.13 also fix a related issue I was having? Basically if I was editing file/folder structures (adding, removing) in outside apps the finder view wouldnt update until I closed it and reopened it.

@Skrypt no, this won’t fix this issue. Have you tried it in basic Finder? Are those files/folders on some network drive or mounted filesystem? Maybe it is a Finder’s bug under Yosemite.

Hm. since using 1.6.13 I don’t seem to be having the problem I described any more.

  • Tried in basic finder? Yes, worked fine.
  • Network drive / mounted filesystem? No.

I’ll start a new thread if I experience it again.

1 Like