Swipe to change space changes the space an ALL monitors

issue
bug

#1

Hi there, a fan of yours since many years and I am still in love with your software (impossible to understand why Apple didn’t ever do something like you’re doing built in OS X - why, not too bad for you :)).

After the last update (or maybe the previous one) Total Spaces 2 behaviour has started to be a little bit bugged.
Software:
Total Spaces 2: latest version
OS X: 10.11.6 (15G20015) El Captain

ISSUE:
When I swipe (4 fingers my choice since the beginning and it always worked) it usually changed only the space on the monitor where I was (swiping). Now, and it’s SO frustrating that maybe I will have to disable it until it’s solved, it changes space on my external monitor AND on my MacBook Pro at the same time. :frowning:

I tried to find something that address this specific issue and couldn’t find it in your Forum. So, here I am, hoping that you can take care and solve this issue asap, because it’s really screwing a person workflow when accustomed to work with both monitors.

Kind regards,
Andrea


#2

Hi,

First - basic things:

  1. Check you don’t have sync monitors checked in TotalSpaces preferences.
  2. Check that you have Displays have seperate spaces checked in Mission Control prefs.
  3. Check you don’t have swiping enabled to move between spaces in System trackpad preferences. Or if you do have it set to a different number of fingers, try turning it off.

If it’s none of those things, I’ll have to try to reproduce it - it might help if you send me a diagnostic according to these instructions: