TotalFinder 1.6 crashes as soon as I open visor

Seems to be a serious problem in 1.6…

I upgraded recently, and now I can’t use it at all.
As soon as I open the visor TF hangs and crashes.
Tried to restart my computer, still the same problem.

I’ve send 3 crash reports, they seem to be related to cutnpaste… (Though I do not initiate cutnpaste, I just try open the visor window)

Maybe there is some saved state which is incompatible? I was using the pre-release before (1.5.38)
I have a few tabs open… Is there a way to reset the state so I can start using TF again?

Ok, more info:

I uninstalled TF yesterday (had to, to be able to use finder at all), was missing it so much today that I tried reinstall it, and now it works again!

Even still had my tabs open.

Talked too soon :frowning:

Just 15 min later, my visor window froze up.
Didn’t crash this time, but I had to uninstall TotalFinder again to be able to access any finder windows…

TF seems unfortunately to be totally unusable for me right now…

More updates :slight_smile:

I tried delete , and uninstalled Google Drive (never use it anyway), reinstalled total finder, and now it is currently working again

That bloody Google Drive thingy! It has been causing quite some troubles lately :frowning:

Thanks for sharing all your findings. Good job on tracking the issue down!