Totalterminal lost right click paste after upgrade to v1.4.3

I just updated to v1.4.3 on oSX 10.8.5 today.

After updating and restarting TotalTerminal, I’ve lost the ability to paste with the right-click on the mouse. I verified that it is set in preferences, and have restarted several times.

This is the main reason I use total terminal over the standard terminal so I need to get this fixed.

Please let me know if you need more info.


1 Like

This is also a primary reason for my using TotalTerminal.

Same here! Just created a forum handle to state the same … copy on select and paste is now non-functional! Please bring back as this is the primary reason I use total terminal.

Yeah, copy on select is no longer functioning.

echo "no bueno"

I hear you and I’m just going to investigate it. Hang on there.

1.4.4 is out on beta channel:

This problem came back for me in the recent versions 1.5.3 including.

I have tried re-enabling the option without luck and uninstalling and reinstalling.

Right clicking gives the “Copy / Paste” dialog and select the whole line.

I also tried deleting the plist entry with:

defaults delete

and then closing and starting TotalTerminal again.

Does anyone know why this stopped working for me ?