[Update Discussion] TotalFinder 1.15.1 for Apple Silicon and Intel — macOS 13, 12, 11, and 10.15



I also hoping for the update for Ventura.
It’s a damn mess to handle a huge amount of files with several hundred Finder windows you have to move around one by one, no cut/paste, no file color coding (tagging)…etc.
I can’t find (quick identify ) my color coded (tagged) files well with only a dot …

If there is use of beta testing / bugreporting, I can help as a beta tester.

So, THANKS in advance


1 Like

Hi Karen,

Thanks for telling me! Can’t seem to edit my post anymore, so I’ve attempted to delete it.

1 Like

By “background process” I’m referring to whatever it is that the login item for Antonin Hildebrand represents. The login items list will show “Antonin Hildebrand” for a few seconds and then it will disappear. Also, there is no TF options section showing in Finder->Settings.

On the new 13.1 beta from this evening it doesn’t even show up, although there is now an entry for agent_events (item from unidentified developer). Can’t say that this has anything to do with TF as even the login items for Intego have the same item from unidentified developer note, but TF still loads and can be seen under Activity Monitor, and still nothing in Finder->Settings.

1 Like

Thank you, today I managed to get TF working after installing macOs Ventura 13.1 (22C5033e).
Tabs work ok, I know that it isn’t compatible with Os 13

1 Like

@oscaro Please share what you did to get TF working on Ventura.

@oscaro Yes, please share it!!!

He said:

I’m not running the macOS beta. So I’ll keep my fingers crossed that when Apple releases public 13.1, TF will magically start working.

cmd+x working as well? May I ask you which steps did you do? I’m on 13.1 but it does’t work

Hi, @eBara I just followed the instructions, It took me a few attempts to make it work, not having any security concerns, csrutil is disabled, also I have run the command sudo nvram boot-args=“-arm64e_preview_abi”, TF is partially running Just the multiple tabs.

I tried TF with Ventura 13.1 Beta 1 and found out this:

As soon as I select one of the checkmarks in the FileBrowser settings TF does not work any more. Leaving these checkmarks alone it seems to work.

BTW, you can delete com.binaryage.totalfinder.plist in the library to reset this setting if TF does not work.

Perhaps someone can try this as well with and without the Beta and give some feedback here.


That’s too bad. The File Browser features are the whole reason I use TF.

1 Like

Well, all those hacks don’t make sense workwise. As @Ricko said, that’s one of the reasons we use TF.
Cut/Paste, Colored lables, Tabs merging/combining etc.

Let’s wait with what solution @akemin_dayo is coming up.

1 Like

Well, multiple tabs are pretty useless since Apple implemented it in 2013… :sweat_smile:

@akemin_dayo do you know if getting cmd+x feature and using it as a separate tweak could work in Ventura too?

@eBara To my opinion they don’t work very well without TF.

Multiple Tabs seem to work with 13.1. Beta 1. It’s only the settings in the File Browser section that don’t seem to work. The File Browser itself works.

@Thommy what’s the differences between Apple’s tabs and TF tabs? I never used TF’s multiple tabs, except the column auto-resize

@eBara It’s okay. And it’s mostly optics.

As I mentioned, it’s just my opinion, nothing more. :wink:

The features I really need(want) are automatic column widths and colored labels. Are you saying these features work as long as you don’t mess with the settings?

@RickO Automatic column width seems to work. But as soon as I change the Colored Labels setting TF terminates.

You could very easily try some settings: In library/preferences/ change the name of com.binaryage.totalfinder.plist to something like com.binaryage.totalfinder.plist.saved and play around with the settings.

When TF terminated, go into Activities and quit the 2 apps that are named TotalFinder… Otherwise you can’t restart TF.

BTW, what I like most is the Visor, which works well, too.

Please inform us about your experience.

P.S. I just tried with Ventura 13.0 with the same results.