Very wide column when using Archive directory

Any idea what’s happening here? Only 1 directory is affected and it has happened on TF 1.7.10, 11 and 12.

Interesting. I wonder if this could be related to min/max settings of Auto Column Width in TotalFinder preferences. Can you experiment with it?

Perhaps, though it only seems to happen with that 1 folder and I had not set max/min sizes for columns. Interestingly, if I set the max/min both to 300 I don’t seem to get the problem - early days though, I’ll see how it is in a week.

Weird.

Here’s what I did which seems to have worked so far, time will trell.

  1. Reverted back to 1.7.11 (1.7.12 took a fit and started showing windows sans toolbar and sidebar).

  2. Selected a column with olny folders in it.

  3. Turned off min/max size in TF preferences.

  4. Right-clicked on resize gizmo at the bottom of the first column separator.

  5. Selected 'right-size all columns equally.

This also gives me columns narrower than TF accepts (300 px). Seems to be persisting. I’ll keep an eye on it.

D