A bug for TotalFinder 1.15.0 on MacOS BigSur 11.6.3 when using VMware Fusion(12 and 13)

VMware will not be available when TotalFinder is started.
I can’t start my Virtual machine, and VMware give me an error: -14: Pipe connection has been broken.
After closed TotalFinder, everything is back to normal…

@Abel_Che Is this occurring on Apple Silicon (arm64e) or Intel/AMD (x86_64)?

What hardware is this running on?

I am not aware of any conflicts with VMware/Parallels/QEMU/UTM/VirtualApple and TotalFinder.

Also, by “After closed TotalFinder”, do you mean relaunching Finder? (Holding alt, right-clicking on Finder, then Relaunch)

macbook pro 2019 16’ , inter i7
and I tried disable tag, TotalFinder restart Finder automatic.

I’m not sure if this is a problem with TotalFinder, there may also be conflicts with other software…

I just want to know if anyone else is experiencing the same problem.

@Abel_Che Do you have any other macOS tweaks installed?

And what do you mean by “I tried disable tag, TotalFinder restart Finder automatic”?

I have not experienced this issue with Monterey 12.6.3