Bartender unable to control TF

Whoops, second post in as many minutes!

I installed and registerd TF last night, but I’m unable to get my Bartender to take it off my menu bar. I select “Finder” in the Bartender preferences and choose Show in Bartender Bar, or even Completely Hide Menu Bar Item — it just stays there in my menu bar.

Is there a fix or workaround for this? I’m perfectly happy to go through the SIP disable-enable dance if necessary, so long as I have clear instructions.

Same here. So I disabled “show in menubar” and now I can’t even access Total Finder preferences.

Sorry, this wasn’t helpful, just - I feel your pain.

Don’t worry, just open Finder’s Preferences and you’ll see the TotalFinder tab as well.

Strange. I’ll have to contact the Bartender dev, it looks like it’s explicitly ignoring Finder.