Cannot use the L key in a custom shortcut

After the update, I’m finding that I cannot use the “L” key in my change space keybindings. Normally, I have change space left/down/up/right set to ^⌥⌘ + h/j/k/l. These keybindings work for h, j, and k, but not l. Every other modifier combination works for l, e.g. ^⌥+l.

Also, I am able to use ^⌥⌘L in my system preferences, so I do believe this is something on TotalSpaces2’s side.

What are some potential causes of this?

Are you running 1Password?

It’s used by 1Password as the lock hotkey.

1 Like

You’re a saint. Thank you.

No problem - glad that was it!