Can't get rid of the shortcut "a" for folders on top

I can’t make a proper search in finder if the search word includes “a”.
I deleted the shortcut for it, but it keeps coming back.
What should I do?
I’m using few different DAW software and I need shortcuts for them, and I don’t need one for folders on top. I’ve already ticked the box and using it. Actually that’s almost the sole reason why I use TotalFinder.

I’m sorry, this sucks. It will be fixed in the next release.

Just enter some complex keyboard shortcut like CMD+OPT+CTRL+A in TotalFinder preferences for Folders on Top shortcut.

1 Like