Can't gray out a desktop in TotalSpaces 2

Hi! I’m trying to get my desktop arrangement from TotalSpaces back in TotalSpaces2.

I used to have a grid of four desktops and Dashboard to the left of the first row. Now I don’t seem to be able to do it.

I.e. I want:


Hi, in TotalSpaces2 the dashboard becomes part of the grid. You can also drag it to the position you want it to be in when you go to the overview grid.

I know there will be a few who really liked the dashboard tacked on the left and the fullscreens tacked on the right - but we felt it simpler for most users to have just a grid.

Uhm, I tried dragging. It doesn’t work for some reason. And yes, it’d be really great to have Dashboard and fullscreen apps treated separately.

But at least I want to have a 4x4 grid of normal desktops with Dashboard on the side somewhere.

Ok, I will consider this request. If others want it we could perhaps make it an option. But I do like the elegance of just having a grid.

Well, even ability to drag-and-drop desktops in Preferences should help. For now, I disabled Dashboard for good.

Ok - yes you can’t do it in preferences, but you can drag and drop spaces in the overview grid (just drag the background).

Please make it an aside again. It totally breaks my workflow and i don’t want to turn off dashboard

1 Like


Completely agree. The dashboard was really better left outside of the normal grid flow. I’d rather turn it off completely then have it take up a grid space, but even that doesn’t seem to be a possibility (or at least no intuitive).

Awesome product you all have put together otherwise. The upgrade seems markedly smoother.

I disabled dashboard in Systems Preferences > Mission Control > “Show Dashboard as Space”

Now I can get it to pop up with F4, but it’s not interfering with the grid flow. Might not cover everyone’s use case, but it’s an acceptable workaround for myself.

1 Like