BinaryAge

Copy, Past On right click not working

Just tried to copy and paste several times in Catalina and it is not working no matter how I click on the right click context menu right click to paste. I have to go to Edit and click on paste.

I’ve had the same problem with the final release version of Catalina. The solution (not that it’s very elegant, but works) is to click somewhere else which closes the Copy/Cut/Paste box and then try the action once again. Generally works the second time (why? I have no idea) but sometimes you have to do it a couple more times.

Errr - you seem to have missed the point here … IT it TOTALFINDER thats at fault NOT Catalina - I reported this 2 weeks ago to BinaryIgnoreUs … and they STILL havent fixed it let alone even acknowledge it … Im now having to use Pathfinder instead … anyone from Binary?"%$£@@@ reading this ??? care to comment ???

Yes, I acknowledge that there is some issue. I’ve seen it myself. I have to investigate it.

I just looked into this issue and it is a bit tricky. For some reason under Catalina the clickable area of my cut/copy/paste buttons is only active in upper-half of the button. Not sure why. But as a workaround click to it near top edge and it works.

I’m investigating why is this happening. Probably some “invisible” thing is obscuring the buttons and blocking clicks. At least this is how it behaves on my dev machine.

Fixed in TF 1.12.2: https://totalfinder.binaryage.com/beta-changes#1.12.2