Desktop Colors only dot

question

#1

I just purchased and downloaded TotalFinder today for my El Capitan desk top - the big, beautiful stripes of color are back in my lists! But not on icons. On my other computer, Yosemite laptop, this works like I expect (They are two different purchases and downloaded months apart, btw…).
How do I turn it on for my desktop?
Thanks,
Robert


#2

Hi Robert.

So you don’t see any colored “bubbles” under file names on your Desktop even although the feature is enabled in TotalFinder preferences and files have tags assigned, right? Hmm, a screenshot would probably help.

In general Colored labels on the Desktop should work the same way both under Yosemite and El Capitan, it should look like this:

A silly question: Is TotalFinder really running under your El Capitan?


#3

I suggest you to disable SIP (just to be sure) and try to make it work. Re-enable it only after you are done.

You can also try option+right click and re-open finder.


#4

This should be fixed here: