Double-tap activator not working in Yosemite DP5

I’ve tried setting it to Ctrl-Ctrl, Option-Option, Shift-Shift, Cmd-Cmd… but none of them are working

BTW, I love TotalTerminal and am grateful to @darwin for the app as well as his fast efforts and releases to get it working in Yosemite DP’s.

I’m having the same trouble in Mavericks after updating to 1.5.2.

Same issue on Mavericks 10.9.4. Downgrading to 1.5 restored the double-tap functionality.

Yes I am having the same issue with 1.5.2 in Yosemite Beta Preview 2.

I’m sorry for this bug. Will do an update with a fix this week.

Fixed in 1.5.3:

Please confirm.

Running TotalTerminal on 3 macs - all running OSX 10.9.4 (macPro, macMini and macBookPro)
All had double-tap activation disabled by TT 1.5.2
TT 1.5.3 restored double-tap activation only on macPro and macBookPro, but not on macMini

As far as I can see TT settings are the same on all machines

I am using the built in keyboard on macBookPro, and Apple keyboards (wireless) on macMini and macPro

Any ideas to what’s the difference could be?


Karl Erik Jessen

THANK YOU for the update. It addressed all the little issues with TT we’ve been seeing in Yosemite. Plus, restoring the ability to use “Esc” in the activator is HUGE. Cheers!

1 Like

@kejessen I have no idea, what about trashing in ~/Library/Preferences?

Didn’t change anything. Also tried to trash com.binaryage.totalterminal.plist, and that also had no effect