Dual View wonky since 1.6.10 (Sept. 17 - 2014)

I use “Dual Mode” a lot. On the day that the pre-release 1.6.10 installed, while the sidebars still display, on the right side,
in column view, the columns are empty. The only “fix” I have found is to “click” in the blank space in the next column over (first to the left, then to the right) THEN the column populates. It’s a major hassle.
I am running 10.9.5 on a new iMac.

Perhaps I was not clear - this only happens while in Column View - which I use exclusively.

Same for me (totalfinder 1.6.10, macos 10.9.5). The file names do not appear in the right view. Scrolling a little make them appear. Looks like a lost refresh event.
Very annoying. In fact, for me, Totalfinder is currently not usable in dual view. It is a major flaw.

I sent the developer an e-mail with the specifics on this. Hopefully he will acknowledge the issue and offer an idea? i.e., trash preferences for Finder or for Total Finder? The first e-mail reply was this:
" I’m sorry for the issues. I’m not aware of any change I did in last
version which could cause that. This one will be hard for me to
reproduce it on my machine. I will have to wait for other people
reporting similar problem to connect the dots.

Anyway, you can always downgrade to any previous version here (click
the down-arrow buttons for downloading particular version):


If the fix is to revert to a previous version - that would be find with me, however, I tried using their installer that came in a .DMG and while it did change the version… the problem persists. – Should I uninstall all the associated files in the preferences, application support, etc? I have not tried that.

Hopefully they will acknowledge and fix this issue. as I said, I use the Dual Mode a lot.

Here is another person with the same issue:

I’m working on it. This is my top-priority issue to be fixed in 1.6.11.

It looks like 1.6.11 fixes the dual mode issue i was having in column view.
Thank you for taking care of this, I really like this program a lot.

---- Question – I have my update preferences set to include pre-releases.
While I am happy with 1.6.11. now for OS 10.9.5 , why doesn’t 1.6.2 appear as being available?
Does 1.6.2 not work well with the latest version of Mavericks?

Thanks Again for the fix.

1 Like

Same for me. 1.6.11 seems to fix the issue. Thanks.

1 Like