High Sierra and Excel


#1

I just upgraded to High Sierra (from Mavericks). I’m finding that now when I 4-finger swipe to a space that contains Excel, the swipe carries over into Excel and scrolls about a hundred cells to the left or right. This wasn’t an issue under Mavericks. Does anyone have an idea of how to stop that from happening. It seems no matter how careful I am, I can’t get it to stop.


#2

Just wanted to post a reply to say that I’ve turned off inertia in System Preferences > Accessibility, and that helps. However, I wish I didn’t have to do that. There is something very different between Mavericks and High Sierra that I wish I could figure out. Under Mavericks the 4-finger Total Spaces swiping never carried over into the windows within spaces, but with High Sierra it does all the time unless I disable inertia.

Why I care: Most of what I do is analyzing data in ways that requires flipping between 2-5 applications. I like Total Spaces because I can arrange 5 spaces like a cross making them all 1 swipe from a central space, instead of the functionally inferior one dimensional layout of spaces that Apple decided to go with when they killed Spaces. In summary: Total Spaces is a wonderful product, and I wait a long time to upgrade my OS version solely because I am constantly wary of the way it will affect Total Spaces. In this case I was right to wait years to upgrade until Apple finally made me do it. Thanks for everything.


#3

I don’t know why Excel is picking up the swipe. What settings do you have in Trackpad preferences - do you have Swipe between full-screen apps turned on? I would try changing that setting (for 3 fingers as you as using 4 for TotalSpaces). I’m thinking that this setting might have some effect of hiding the swipe from excel.