BinaryAge

Mission Control names only show "Desktop12" and not my TotalSpaces names

I name my spaces. I have 3 monitors.
When I switch between overall real-life tasks, I hit Control plus Up Arrow to see all the desktops I could switch to. I want to click on my named space of a given desktop and switch to it, which DOES work… however the (Mission Control-named) named space does NOT show in that display of desktops across the top of each monitor.

It only continues to show Desktop 7, Desktop 8, Desktop 9, and so on.
I need it to show Maureen, Academic Calendars, Communications, mySQL dbs, and so on. I need the Mission Control (CTRL+up Arrow) to show my TotalSpaces named spaces there across the top of my monitors.

What am I missing here?

SOLVED!

I did this myself. I was unfamiliar with terms and preferences.
This is what I did.

  1. Open TotalSpaces Preferences and select the “Hotkeys” icon across the top.
  2. Open System Preferences and got to the “Mission Control” system preference (top row center).
  3. In the SystemPrefs Mission Control preference pane, change the Dropdown hotkey to just a dash (hyphen) from the dropdown.
  4. In the TotalSpaces Preference pane for Hotkeys, Click on the Hotkey button for the row “Overview Grid” and then hit your hotkeys. (for me this was Control plus Up Arrow…)

Now, this opens all the desktops in the TotalSpaces “version” of what Mission Control did. TotalSpaces calls this the “Overview Grid”.

Probably common knowledge for everyone here, but it just was not, for me.
Hope this helps someone out!