BinaryAge

Opening folders

TotalFinder has changed recently. I’m running on OSX 10.13.6.
The arrows have disappeared to the left of the folder icons.Skærmbillede 2020-05-01 kl. 18.49.48

I don’t think this is TotalFinder issue. Likely you have switched your file view into “Use Groups” mode. See Finder -> View menu for view mode options.

Hmmm, my OSX (10.13.6) is in Danish. In Preferences for Finder I can’t find anything like “Use Groups” mode.

Ah, maybe this feature was not present in macOS 10.13. I don’t remember exactly.

Alternatively you have enabled “Group by” in View options. This also disables “tree view” with disclosure triangles.

Should it be found under Finder> Preferences? I can’t find anything called Group by or View options here.

P.S. I have tried to change language under System preferences, but I do not see that has any effect. I change from Danish to English and region USA, but there is no Save button and when the machine is restarted it starts again in Danish.

Here are 10.15 docs, but it should be same for 10.13:

Btw. No need to restart machine. After changing language, you can Force-quit Finder.app via CMD+OPT+ESC. And it will relaunch with new language (if set properly).

Aha! I just discovered something I hadn’t noticed before: It only occurs on one particular USB hard drive. I have four USB hard drives and of course the internal hard drive, but here the arrows appear as expected.

AFAIK, this setting is stored in .DS_Store files and can be set per-folder