BinaryAge

Privilege Violation (10004) error on attempted launch

Trying to install TotalFinder 1.3.2 on Sierra 10.12.6 and got a privilege violation (10004) on launch.

Anyone know why and a workaround?

DuckDuckGo searching returned nothing that I understood.
TIA.

I wonder why you decided to try installing TotalFinder 1.3.2. That is very old version released for Snow Leopard several years before Sierra existed.

You should install latest version:
https://totalfinder.binaryage.com/compatibility
https://totalfinder.binaryage.com/changes#latest

btw. there is a reason why you should keep TotalFinder updated to latest version suitable for your system:
https://totalfinder.binaryage.com/about#mark-due-to-the-nature-of-how-totalfinder-works-there-is