Restore 'Run as background app'


I’ve successfully installed TotalTerminal and after few days of usage I tried ‘Run as background app’. Till then, I’m no longer able to make in not working as background app. What’s even worse, I’m no longer able to access total terminal preferences.

Do you guys have any hints how can I make my total terminal running not as background app?


Ok, the problem is sovled by pressing magic Ctrl+, shortcut and access TotalTerminal preferences

1 Like

Yes, this is non-intuitive. This option switch was contributed by @brian. I think we should resolve it by showing TotalTerminal menubar icon all the time when this ‘Run as background app’ is enabled.

Hi, I have the same problem, but when I Ctrl+~ shortcut, Visor appears but I am unable to access TotalTerminal preferences at all…

Type Command+, to access preferences

1 Like

Do I do this while Visor is active? Because I tried Command+ but it only enlarges the font… Thanks for answering!!!

@peeji Preferences can be accessed via Main Menu -> Terminal -> Preferences -> … default hotkey should be CMD+, (pressing comma while holding command key)

1 Like

Ahhh, thank you!!!