Sidebar disappeared

I am experiencing my first problem with TotalFinder, the Sidebar disappeared from finder windows and the “Show Sidebar” option under View is greyed out. I tried the “Show Toolbar” option but it doesn’t do anything on the window.

I relaunched Finder and didn’t open the TotalFinder the sidebar wasn’t there but when I clicked “Show Toolbar” under ‘View’, the sidebar and toolbar appeared on the original Finder window without TotalFinder. Then to try out I opened TotalFinder and the sidebar and toolbar went away, and “Show Toolbar” and “Show Sidebar” didn’t work.

I’m having the exact same problem. Additionally, when you try to create a tab it opens a new window

I’ve restarted totalfinder a couple of times and this hasn’t helped.

I’m going to reboot my computer and hopefully this fixes things.

I have had the same problems. I get a blank Finder window visor and new Finder windows open without the toolbar or sidebar. This is a huge bummer as I have really become used to the TotalFinder workflow over the years. Hope they can fix it soon.

Using version 1.6.17

screen shot

I use Yosemite and TotalFinder 1.6.17 and have the same problem.

My TotalFinder crash all time and my Finder don’t show Sidebar.

I try remove and re-install and the same problem.

I delete ˜/Library/Preferences/ and restart.

I’m having the same problem. I do not have a ˜/Library/Preferences/, so I can’t try that.

I just upgraded to Yosemite from Lion, and this is the biggest quirk I’ve seen. The installation disabled the old version as Incompatible, but installing the latest version results in a terrible user experience. Uninstalling TotalFinder is the only way I can use my computer.

After realizing that it is was impossible to not have that file, I realized that it was not where everyone said it was. I followed this advice from here:

What I did - but not properly the first time - was to go to Search (F), and at the top-leftish of the Search window, click open: Kind and scroll down to: Other…

In the Other drop down menu, I ticked: System files and then clicked OK.

In the search window, it showed System files instead of Kind and next to it, I changed: aren’t included to are included.

I then pasted into the Search bar and hit return.

Bingo. Two plist files appeared and I deleted & trashed both from within the Search window.

Afterward, I relaunched Finder, reinstalled TotalFinder, and everything works as expected.

Drama and failure. Attempting to stop, and poetm odinastalowanie Total Finder ended reinstall the system. Money down the drain, the program generates an extremely unstable continuous mistakes. Do Not understand how you can sell something so underdeveloped. Certainly, it has to go back.

I also see this happening still. How can a problem like this take so long to fix?

I deleted the /Library/Preferences/ but sidebar was still no acessible. With the Shortcut Cmd + Opt + T it showed up again.

To the binary age team please fix this bug. Normally it happens when I unzip a zip-archive with the built in unarchiver of MacOS. It always open in a separate windows. That i can close. See Screenshot.

Same here, please fix it asap.

this is a f***ing joke!!!
the issue exists in the last five releases, can’t believe they still couldn’t fix it!
just deleted the app and suggest for all of you to do the same!!!

I have this same problem and have tried deleting the preference plist. This has not resolved the problem for me. Is there any news on some kind of fix for this problem?

same problem here… just started. 10.9.5
none of the above posts fixed this

This answer has resolved my issue:

When finder is opened, simply go to View and click on View Toolbar.

Mac OS X 10.10.4
TotalFinder 1.6.27