Sidebar missing 1.6.17 with OS X 10.10.1

Suddenly, TotalFinder is not working as expected : the sidebar is missing. I uninstall TotalFinder, remove all preferences and reinstall it with the same issue. For 4 years now, it is the first time it happens. Waiting for a fix, I uninstall TotalFinder but I miss The Visor :frowning:

Have you tried to CMD+OPT+T and CMD+OPT+S? Those are standard Finder shortcuts items under View menu.

I have the same issue and just posted this unter “TotalFinder not running under Yosemite”

CMD+OPT+T and CMD+OPT+S does not help.

Kind regards

Does it just list a “All My Files” pane with nothing else? Mine did this tonight too (posted in the Yosemite thread.) Trying going to “Go -> Applications” and see if you get your normal Finder window. That worked for me until TotalFinder (or more likely Yosemite) somehow corrected itself.

Hi there,
The issue is solved for me like this:

  1. Uninstall TotalFinder including all its preferences files .plist.
  2. Reboot your mac
  3. Re-install TotalFinder.

Tips: to make sure all previous settings have been cleared, TotalFinder must require to register again with your license.

Stéphane.

I’m having the same issue - however, mine started before I had TotalFinder installed. I installed TotalFinder to see if it would fix the issue. My issues are:

CMD+U, CMD+T open new finder windows in “My Files” mode.
CMD+OPT+T, CMD+OPT+S have no effect.
Double clicking or hitting CMD+O on a folder open a new finder window.

Basically it’s ignoring all the settings. I’ve deleted plists for finder and restarted, but no effect.

Strange.

Also, the hint above of Go > Applications did bring up a window with the sidebar, but then if you try to open a new tab with the keyboard, you get a new finder window as above.

Exactly the same problem for me for os 10.10.1 ans totalfinder 1.6.17 … my sidebar is missing in finder.
I tried :

  • uninstall totalfinder
  • remove .plis for finder and totalfinder
  • reboot

i did not reinstall totalfinder but, if i launch finder from doc … sidebar is missing …
if i click go / download (for example)… sidebar appear :smile:

i think, than even if i reinstall totalfinder sidebar will still miss …

don’t know what to do now …

thx for help
thx for support my very bad english :smile: