Silent crash 1.4.18 and up as well

I use a fully up to date 10.8, and 1.4.18 TF (also tried beta’s).

It’s odd, I can’t pinpoint the issue, but TF just disappears making place for a default Finder window. I can restart TF fine, and then a minute or two later, it’s there again. I tried reinstalls, tried cleaning up,…

Does anyone know where else to check, or perhaps a fix? I had the same issue a while back, then it stopped after 1.4.23, and now it has restarted. Kinda at lost.

Please look into -> User Diagnostics Reports, crash logs beginning with Finder_ could contain some useful info. Please locate last few and paste them here or send them to Thanks.

I haven’t a clue what they mean… There’s 2 errors
Considering they’re too long. I’ll email them.

Mail sent - I referenced this post.

This is strange. There are no binaryage modules loaded in your Finder image. Those crash reports look like they are crashes of plain Finder without TotalFinder.

Also I cannot say much about them because there is no context describing the crash :frowning:

That’s what annoys me… Basically here’s the story:
I log on, TotalFinder launches fine. I use it, and then randomly it “disappears” and I get the normal Finder. I relaunch TotalFinder, same thing. This can happen a few times in 15min. I tried beta versions, tried resetting, I hoped the crash reports would contain something.

Only thing I can still try is totally removing TotalFinder, hoping to get every single setting (plist etc) and reinstalling anew.

I’ll first try without TotalFinder, possibly it’s Finder itself?

You may try to backup and remove ~/Library/Preferences/ (TotalFinder shares this plist with Finder)

Also please look if there is any crash report which has com.binaryage. in it

I’ve run a hardware test, just to be certain my HDD isn’t failing (seeing as it does mention a kernel panic)
I logged in with a new user account (to avoid a corrupt profile/preferences). The issue didn’t occur there, this was after uninstalling TF and clearing the plists.

Now I am back on my own useraccount (without the Finder plist clearing) without TF installed. So far Finder remained stable. I will continue to test, and report back.

I would like to thank you already though. I hadn’t considered the Finder plists.

moonwitch, thanks for contributing! darwin’s the brains behind the operation and it’s great that he gets so involved…we care!

I’d like to add to this topic (for other users perhaps).

After deleting my and thus completely resetting Finder, reinstalling TotalFinder, I’ve not had a crash so far. I am keeping my fingers crossed.

Would like to say thank you for helping me out even though it actually wasn’t an issue with your application.

Moonwitch, OUR PLEASURE! Thanks for your support, keep us posted in any way that we can help.