Tab no longer functioning in TotalFinder

TotalFinder 1.6.17 started behaving strangely: Tab no longer works. When I either hit the tab button or choose New Tab from the File menu, I do not get a tab. Instead I get a regular Finder window a smaller window displaying All My Files.

Moreover, if I choose File/New Finder Window, I get a large blank window plus a smaller window displaying All My Files. There is no sidebar in the small window, and selecting View/Show Toolbar fails to activate the sidebar.

Reinstalling and relaunching TotalFinder does not fix the tab problem, which still persists.

I am having this issue as well. I was going to make a video to show the result, but @yingmi describes what’s happening on my system perfectly.

@yingmi by chance do you have TinkerTool installed as well?

No, I don’t have Tinker Tool installed. However, I just used TotalFinder’s built-in uninstall tool to uninstall it, and then reinstalled TotalFinder, which seems to have fixed the problem.

I had earlier reported that a previous uninstall/reinstall didn’t work, but that time I simply drag the app into the trash can. This time using the built-in uninstall tool seems to have made a difference and worked.

I still have no idea though why the problem of not properly functioning tabs occurred in the first place.

It might help to know the OS X version and any log console messages. Here in OS X 10.9.4 & TF 1.6.17 all those actions are working fine.

Crash reports to Antonin have been sent with versions of OS and TF - I’m on Yosemite latest update (as of today) and TF latest update (even beta).

I am having this exact same issue as well in Yosemite 10.10.2 and no uninstall/reinstall resolves it. I also do not have Tinkertool.

I hope this can be resolved soon.

Update: Now it just a crash when I clicked on the new tab button. I emailed the crash logs via the app.

Yet another update: By force-quitting Finder and then launching it followed by running the Totalfinder uninstaller script and then reinstalling this problem seems to have resolved. I can create new tabs again, although it seems to be slower than it was previously. There is a delay of about one second from button press to tab creation that I didn’t notice previously.

I am still having this issue. I’ve tried un-installing/reinstalling twice with no luck. Everything else seems to be working correctly - just the new tab functionality does not work. Whether I click the new tab button next to the other tabs or use the shortcut, both open up a traditional finder window.

OSX: 10.10.3
Total Finder: 1.6.18 (also existed with 1.6.17)

I had this problem as well, but it seems to have resolved itself with 1.6.18.
What I AM still missing is the Chrome type tabs… how do I get these back - at some point with the glitch mentioned above, they disappeared, and I just get the “Finder” tabs under the tool bar…
Sorry if this is a user error, but I’d still be grateful for a quick response!