TotalFinder status under macOS 10.13 (High Sierra)


#21

URL is wrong…
should be:
https://totalfinder.binaryage.com/beta-changes#1.9.7


#22

You are right, fixed it, sorry for that.


#23

Still no Visor with 1.9.7 (with shortcut or menu selection)…


#24

@jmaynard I just installed this on another machine and did not have Visor until I uninstalled TF and re-installed it following the exact order I mentioned above. I’m sure you’ve tried everything, but I thought it was at least worth a mention since I was successful in getting Visor to work… Good luck, this is my favorite feature of TF!


#25

@Keith_Harper Tried your sequence but still no Visor (its my second favourite feature!)
thanks anyway


#26

@jmaynard I have prepared a script which will trash all TotalFinder and Finder related plist files.

Could you please run it to get your TotalFinder/Finder installation into factory-defaults state?

I hope this will resolve the issue. Thank!


#27

Darwin
ran your script and reinstalled TF; re-registered; still no Visor either from shortcut or menu…

thanks anyway!!


#28

:heart_eyes:
Thanks !!


#29

Hi Darwin - long time TotalFinder user here. just chiming in for information/stats purposes. I did a fresh install of High Sierra and encountered the above bugs. Tried your solutions, but didn’t get things working fully. It seems the new OS has broken a few bits and bobs. TF does work in part: Visor and load at boot seem busted at the moment, but a manual launch seems to get the core of TF running. Early days I know. It must feel like you are trying to hit a moving target at this point! Don’t worry - I know you always get things working. I’m on 1.9.7 ATM, and will keep an eye on this thread; this public beta >generally< works, but I’m also experiencing SMB bugs, so I guess there is still a bit of OS stabilising to be done yet!

Yours gratefully,

Dunc


#30

Some good news: Visor pops up in High Sierra beta 3
One small issue: Visor doesn’t not hide for ‘Escape’ - have to go to Finder/TotalFinder/Hide Visor to close it.
When reopened, no longer remembers size/position.
hope this helps


#31

Clicking outside the Visor window closes it although any changes to window size/position are lost.


#32

#33

Hi to everyone,
totalfinder v1.10.1 is going to crash when i try to make the action of "empty the trash"
when I try to do this action quickly and finder.
Apple finder creates a second original pop up as if there were two contemporary actions
to delete the second windows I have to restart the finder.

17


#34

I can no longer boot into the recovery mode in High Sierra. Cmd R eventually brings up the apple and I keep holding it till the bar is about 1/2 way finished. But eventually boots into the normal MacOS. I tried this twice.
Anyone else see this?


#35

I’ve installed High Sierra today, and unfortunately, Totalfinder crashes like crazy. It is very unstable. Any idea when a more stable version will be available please? Thanks


#36

HS (no betas) latest TF seems more or less ok so far.


#37

Paul, would be great if you could send me a crash report. I’m not aware of any major problems in v1.10.2.


#38

Okay, will do. Thanks Darwin.


#39

Just upgraded to High Sierra and have noticed that TF does not start with the computer. Looked in Login Items, and its not listed. I also cannot add it. For some reason its not adding; and I don’t know why.


#40

Hi there, I’ve reinstalled it and it now works like a dream! All good! Thanks!