BinaryAge

TotalSpaces version compatibility on main page

Hi,

I just noticed that the main TotalSpaces page still lists “Compatible with macOS 10.9‐10.14” - should that not be updated to include 10.15? I’m certainly using it without problem with 10.15, as are many others.

1 Like