TotalSpaces2 shows unwanted animation even if transition animation is off

question
feature-request

#1

How to disable this showing up every time I switch Desktop?


#2

You can turn it off in General preferences.