TotalTerminal does not start!


I just installed TotalTerminal and it does not start up. When i try to start TotalTerminal, the normal Terminal Window opens and thats it. I’m on Mavericks. I first tried to restore it from a TimeMachine Backup, but that does not work. So i uninstalled it, and tried to reinstall it, but that did not work.

Any help? :smile: . Regarding from that, TotalTerminal is just great :smiley:

Please open -> All Messages. Then launch /Applications/ again and see what gets reported there.

btw. TotalTerminal does not setup itself to start during system startup. You have to put into Login Startup Items if you want to do so.


Thats the output:

05.03.14 00:18:16,081 TotalTerminal[332]: agent v1.4.11 started (TotalTerminal)
05.03.14 00:18:16,085 TotalTerminal[332]: Terminal is not running. Launching it… (/Applications/Utilities/
05.03.14 00:18:16,255 TotalTerminal[332]: requesting injection into[333]
05.03.14 00:18:16,433 login[335]: USER_PROCESS: 335 ttys000
05.03.14 00:18:16,587 TotalTerminal[332]: already injected - nothing to do

any hints? :slight_smile: