Up and Down arrows always try to change spaces

Whenever I have totalspaces2 running, the up and down arrows try to switch spaces vertically, I cannot seem to find an option to enable/disable this.

Any ideas what may be going on?

I don’t know immediately why that is. What do your hotkey settings look like?

Oh, I guess my “Move current window” settings were messed up for some reason, I reset them and things seem to be working fine. Thanks for your help.