Ventura problems

I installed in macos Ventura, but it causes some glitch when we move the windows, and right clicking doesn’t work inside totalfinder.already have a beta that works better?

1 Like

As of right now, it is not yet compatible with Ventura.

Reference for further development.

And yet, under Ventura 13.1 beta, it’s working (albeit without cut and paste) on my M1 MacBook Pro Max.

just updated to the public release of Ventura, and I sure do hope to see it working again, this was and is the best Finder replacement.

I tested it and it still doesn’t work in Ventura… :unamused:

Holy cow …the next problem is raising?! Just updated to Ventura and saw that Total Finder isn´t working anymore. Damn.

+1

Right-click and shortcuts (e.g., cmd+x) is not working in Ventura.

1 Like

Not working on my Mac even with 13.1 beta alas

Gerry, Did you jump through all the hoops listed on the TF main page? Is SIP turned off. Security at lowest level? It took a bit of experimentation but I’ve had it working through all the OS beta’s so far.

yes hoops fully jumped through and all of the instructions followed, still cannot get it to work, hopefully an update will be available soon. Had the same issue with version prior to Big Sur update will wait, albeit impatiently. thanks for your response

delete ~/Library/Preferences/com.binaryage.totalfinder.plist
and reinstall Totalfiner and try

Tried this …but didn´t delete com.binaryage.totalfinder.plist but renamed it (maybe I need it again), but this should not make a difference, shouldn´t it?

Then reinstalled TF, but I cannot see any difference. Still not working. Do you uninstall TF before reinstalling?

try this command:
defaults write com.binaryage.totalfinder TotalFinderLabelsEnabled 0

Alternatively you could try to reset TotalFinder and Finder into factory defaults. This disables labels and other features:

After this TotalFinder works for me on my M1 MPB:

> sw_vers
ProductName:		macOS
ProductVersion:		13.1
BuildVersion:		22C5050e

> nvram -p | grep abi
boot-args	-arm64e_preview_abi

I’m getting a bit tired of constantly having to trick something. It is and remains a mystery why Apple produces such a weak finder (which does not know cut & paste). But we have to live with that.

One more question: if I got TF to work with your commands, would cut & paste work? Because this is one of the most important functions for me. If that doesn’t work, I’ll wait for a TF update.