1.7.8 - Quick Look problem in column mode

I’m with El Capitan 10.11.1 (15B30a) I don’t know if the 1.7.7 had this bug too: ONLY IN COLUMN MODE when I view a photo with QuickLook, and press up or down arrow for showing another photo, QuickLook stops showing the photo but shows the parent folder.

Without TF all works well, I tried many times.

In the link below I attached a video that can explain better: http://d.pr/v/1iM1X

Best regards

Same behavior here.

Good catch! I’m happy to announce that this will be fixed in 1.7.9 which will be released later this weekend.

TotalFinder v1.7.9 should address the issue:

Thanks for having fixed it so soon! :smile:

Hey I have to re-open this thread because I have found a problem with quick look in 1.7.10: when I open a photo with quick look and then I close it, the finder window isn’t selected and I’m unable to move with arrows through items.

Are you experiencing the same?


Sorry the bug seems been solved after a finder reboot

Interesting. Let me know if it happens again.

This bug still exists browsing in column view reverts to parent folder when pressing up or down. Can be worked around for each item by pressing up and then down again to reattempt but slows me right down :slight_smile:

I have tried a reinstall and reboot and it persists.