BinaryAge

Tab issue in the latest TotalFinder 1.11.8


#1

Hello,

In the latest TotalFinder 1.11.8, the tab behaviour has changed. I want to use the TotalFinder tabs all the time and never use the native finder feature. But in the 1.11.8, opening a tab by CMD+Double Click on a folder or right click on a folder and choosing “Open in New Tab” will result in the tab to be opened in the native finder tab which does not serve the purpose.

Please help.

Thanks.


#2

Please see this topic:

It looks like you are third person reporting being affected by this. Let’s move the discussion there.


#3

Hoping you could find a solution soon. My productivity has been impacted.

Thanks in advance.


#4

@darwin Is there any way to downgrade to 1.11.4?


#5

https://totalfinder.binaryage.com/beta-changes#1.11.4


#6

OK, I downgraded to older versions. In 1.11.4, 1.11.3 and 1.11.2 the problem existed, but I never had the problem before. It only means that there is a change with Mojave 10.14.3. I strongly suspect that Apple changed something in MacOS or Finder code that caused this.

I even tried TotalFinder 1.10.10 but it didn’t run on my Mojave !!!


#7

Yep, 1.10.10 is not expected to run under Mojave. First compatible version was 1.11.0.


#8

So, is there a remedy planned? With all due respects, Apple native finder tabs suck!


#9

I’m sorry I’m still waiting for more people to experience this issue. I need to somehow reproduce it on my machine. Until then it is just shooting in the dark. I’ve tried to troubleshoot it with @posburn but we didn’t resolve it or find a way how to reproduce it on my machine.