Visor is greyed out in the menu bar

Continuing the discussion from Visor problem on boot:

Just wondering. Don’t you have Chrome-style tabs disabled in TotalFinder? Visor gets disabled too.

actually, I had tabs disabled completely. now that I’ve enabled it it work now, hooray!

I suggest if these feature are intertwined, that you put an info label in the visor settings to avoid confusion.

1 Like